System requirements

Our products are currently Audio Unit (v2) plug-ins for macOS 10.9 or above.
Please read the installation notes at the bottom of this page.

Standard versions, 2011 or newer Mac (late 2013 for the Mac Pro)


PA1 Dynamic Plate Reverb - v2.0.4 .dmg (5.6MB)
PA2 Little Ringer - v1.1.4 .dmg (5.5MB)
PA3 Derailer - v1.2.1 .dmg (5.8MB)

'E' versions for the old Mac Pro tower


PA1 Dynamic Plate Reverb - v2.0.4 .dmg (5.6MB)
PA2 Little Ringer - v1.1.4 .dmg (5.5MB)
PA3 Derailer - v1.2.1 .dmg (5.8MB)


Follow our Facebook page for software update notifications.

Installation notes

We use standard disk images to install the plug-ins in your root library components folder.
Depending on your system settings, GateKeeper may initially prevent the .dmg from opening.
If this happens, go to System Preferences > Security & Privacy > General and click the "Allow Anyway" button.

Ensure that you delete any previous versions of the plug-ins that were installed in Home/Library/Audio/Plug-Ins/Components/.

PA3 Derailer comes with over 50 Factory Presets, which are installed in Home/Library/Application Support/Physical Audio/ when you first open the plug-in.
User Presets are also stored in this location. Please see the Help screen for MIDI control set-up.