System requirements

Our products are currently Audio Unit (v2) plug-ins for macOS 10.9 or above, and are free to use in demo mode.
Please read the installation notes at the bottom of this page.

Standard versions, 2011 or newer Mac (late 2013 for the Mac Pro)


PA1 Dynamic Plate Reverb - v2.0.7 .dmg (5.6MB)
PA2 Little Ringer - v1.1.4 .dmg (5.5MB)
PA3 Derailer - v2.0.3 .dmg (5.8MB)

'E' versions for the old Mac Pro tower


PA1 Dynamic Plate Reverb - v2.0.7 .dmg (5.6MB)
PA2 Little Ringer - v1.1.4 .dmg (5.5MB)
PA3 Derailer - v2.0.3 .dmg (5.8MB)


Follow our Facebook page for software update notifications.

Installation notes

We use standard disk images to install the plug-ins in your root library components folder.
Delete any previous versions of the plug-ins that were installed in Home/Library/Audio/Plug-Ins/Components/.

PA3 Derailer comes with over 60 Factory Presets, which are installed in Home/Library/Application Support/Physical Audio/PA3_Presets when you first open the plug-in.
User Presets are also stored in this location. To re-install the factory presets, delete the PA3_Presets folder and open the plug-in again.